HTTP 503 / 508
O erro 503 ocorre por falta de memória ou timeout, o 508 por excesso de threads PHP; verifique o consumo de recursos, otimize a cache ou atualize o plano.
Erro HTTP 503
Erro HTTP 503 pode ocorrer quando um alojamento web utilizou toda a memória que tem disponível no produto selecionado, ou quando um script atinge o tempo limite.
Erro HTTP 508
Esta erro ocorre quando o alojamento web tem demasiadas threads PHP simultâneas em execução.
Um alojamento web pode encontrar este erro, se estiver sob ataque ou se o alojamento web não estiver otimizado suficientemente para lidar com muitas visitas simultâneas, por exemplo, de crawlers.
O que pode fazer
Pode acompanhar o consumo atual de recursos do seu alojamento web no ponto de menu "Website" no nosso Painel de Controlo. Também está, sob "Ressourceforbrug", descrito mais detalhadamente o que pode fazer para resolver o problema.
Verifique os registos em "Webserver logs" no nosso Painel de Controlo para ver se o seu site está sob ataque ou se um crawler é responsável pelo problema.
Optimizar (med caching)
Problema pode ocorrer se houver plugins de má qualidade instalados, ou se houver chamadas SQL pesadas em execução, nas quais as threads PHP ficam à espera.
Certifique-se sempre de ativar e instalar módulos de cache e outras funcionalidades que possam reduzir o consumo de recursos do seu alojamento web.
Se usar WordPress, pode tentar otimizar o WordPress através da nossa ferramenta WordPress que encontra no nosso Painel de Controlo.
Adquirir mais recursos
Muitas vezes a causa do código de erro é apenas que o seu site está a "crescer" para fora do pacote de alojamento atual connosco, e pode então atualizar para um pacote maior com mais recursos para resolver o problema.
Pode atualizar o seu produto para um pacote maior, com mais threads PHP, e assim elevar o limite de recursos. Atualize o seu produto através do nosso Painel de Controlo.
Reiniciar threads PHP
Uma solução temporária para o problema pode ser reiniciar todos os processos/threads PHP no alojamento web. Isto é feito no ponto de menu "Website" no nosso Painel de Controlo.
Artigo da categoria de suporte: PHP