HTTP 503 / 508
Le 503 apparaît avec mémoire épuisée ou timeout, le 508 avec trop de threads PHP ; vérifiez l’usage, optimisez le cache ou passez à l’offre supérieure.
HTTP 503
Une erreur HTTP 503 peut survenir lorsqu’un hébergement web a utilisé toute la mémoire dont il dispose dans le produit sélectionné, ou lorsqu’un script dépasse le temps d’exécution.
HTTP 508
Cette erreur se produit lorsque l’hébergement web individuel a trop de threads PHP simultanés en cours d’exécution.
Un hébergement web peut rencontrer cette erreur s’il est sous attaque ou si l’hébergement n’est pas suffisamment optimisé pour gérer de nombreuses visites simultanées, par ex. provenant de crawlers.
Hvad kan du gøre
Vous pouvez suivre la consommation actuelle des ressources de votre hébergement web sous le menu « Website » dans notre panneau de contrôle. Vous y trouverez également, sous « Ressourceforbrug », une description plus détaillée de ce que vous pouvez faire pour résoudre le problème.
Examinez les journaux sous « Webserver logs » dans notre panneau de contrôle pour voir si votre site est sous attaque ou si un crawler est à l’origine du problème.
Optimer (med caching)
Le problème peut survenir si de mauvais plugins sont installés, ou s’il y a des appels SQL lourds en cours d’exécution, sur lesquels les threads PHP attendent.
Assurez-vous toujours d’activer et d’installer des modules de cache et d’autres fonctionnalités qui peuvent réduire la consommation de ressources de votre hébergement web.
Si vous utilisez WordPress, vous pouvez essayer d’optimiser WordPress via notre outil WordPress que vous trouverez dans notre panneau de contrôle.
Tilkøb flere ressourcer
Souvent, la cause du code d’erreur n’est que le fait que votre site est en train de « vokse » au‑delà du forfait d’hébergement actuel chez nous, et vous pouvez donc passer à un forfait plus grand avec davantage de ressources afin de résoudre le problème.
Vous pouvez mettre à niveau votre produit vers un forfait plus grand, avec plus de threads PHP, et ainsi augmenter le plafond de ressources. Mettez à niveau votre produit via notre panneau de contrôle.
Genstart PHP-tråde
Une solution temporaire au problème peut consister à redémarrer tous les processus/threads PHP sur l’hébergement web. Cela se fait sous le menu « Website » dans notre panneau de contrôle.
Article de la catégorie support: PHP